Windows 7


  • Anonymous

    I was able to succesfully install ext2fsd to Windows 7. I modified the executable setup file, so it's in "Windows Vista" compatibility mode. I managed to gain read & write access without bluescreens. When i was installing without compatibility mode i was getting bluescreens.

    But there is one problem. When ext2fsd is in autostart mode there is always a nag screen from UAC when starting computer.

    So please make a new Windows 7 compatible version :).
    It's almost perfect, just make it a little better.

  • How can you sucessfully installed ext2fsd in "Windows Vista" mode? I tried to modify the setup file and others and I still getting Blue Screens with BAD_POOL error.

    For me this is the last issue before migrating from Windows XP. I will wait for a new driver or another workaround.


  • Anonymous

    To configure the compatibility mode for an application, right click on the installation file Ext2Fsd-0.48.exe, select Properties from the menu.
    Select the Compatibility tab, choose "run this program in compatibility mode" and then choose Windows Vista.

    That's what i did.

  • ColinRK

    I can't speak for the bluescreens but you may be able to get around the UAC nag prompts by disabling the autostart in ex2fsd's interface and setting it to run as startup in the win7 task scheduler as administrator.