Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#358 problem with make uninstalllib

closed-fixed
7
2005-02-10
2005-02-02
Glenn Schrader
No

Since $(APIHEADER) now contains multiple files, "make
uninstalllib" no longer works properly.

The problem is with:
rm -f $(includedir)/$(APIHEADER)

Something like the following should work:
rm -f $(addprefix $(includedir)/,$(APIHEADER))

Discussion

    • priority: 5 --> 7
    • assigned_to: gstein --> fdrake
     
  • Logged In: YES
    user_id=3066

    Bumped priority so we fix this before the release.

     
    • status: open --> closed
     
    • status: closed --> closed-fixed
     
  • Logged In: YES
    user_id=3066

    Fixed in Makefile.in revision 1.53.