Hi,

On Wed, Mar 19, 2014 at 11:27 PM, Adam Retter <adam@exist-db.org> wrote:
. It could just be that
eXist has a VERY old version of Ant with it (2010)... should probably
be updated sometime soon! Compared to when really compile with JDK 7 I
get different messages, i.e. no errors on JDK 7!

So many exclamation marks :-)

The current shipped version is 1.8.2, it seems we have a good reason to upgrade right now..... :-)

regards

Dannes  



--
eXist-db Native XML Database - http://exist-db.org
Join us on linked-in: http://www.linkedin.com/groups?gid=35624