#3 Installation Problem

open
nobody
5
2013-02-04
2011-02-16
Ursula
No

I am unable to run eWorld tried versions 8 2 and 8 3. I attempted to install the Qtjambi package and still no go.

Here is the error i get:

Class: java.lang.UnsatisfiedLinkError
Message: com.trolltech.qt.core.QtJambi_LibraryInitializer.__qt_initLibrary()V

I have attempted several solutions i have found on the internet but still no success.

Please help

I have uploaded the full description of the error as provided by eWorld.

Thanks!

Discussion

  • Ursula
    Ursula
    2011-02-16

    error

     
    Attachments
  • I have the same error while opining eworld.