Hello,

Thank you for replying my message.

First, I want to answer your question about the OS.
I'm using Fedora Core 4 version 2.6.14-1.

Then, if I understand your message, your saying that is not common sun jdk's
dependencies problems between different jdk's, and yes I already saw another system
that was using different jdk's and there were any problem.  That's why I don't know
how to solve this problem.


Also you mention the PATH but that I really don't understand what were
you saying.

Do you think there's a way to install sun's jdk without
 causing any problem to GNU/jdk?


Thank you,


-----Original Message-----
From: Daniel Manley [mailto:daniel@manley.name]
Sent: Tue 8/22/2006 10:59 AM
To: D.O.M.
Cc: epp-rtk-devel@lists.sourceforge.net
Subject: Re: [Epp-rtk-devel] jdk from GNU &  java epp-rtk development

isn't it just a matter of installing the Sun JDK in a location such as
/local/java/jdk142_04 (or whathaveyou), setting your JAVA_HOME correctly
and executing $JAVA_HOME/bin/java and not the default "java" found in
/usr/bin (if you're using linux, say).  i.e.  don't just run  "java
com.tucows.etc..." because it'll use the one in the PATH (unless you put
$JAVA_HOME/bin ahead in the path)

What OS are you using?  I've never known Sun's JDK to interfere with an
OS-integrated JDK.  most JDKs I know will install as a stand-alone in a
directory of your choice or in a place like I mentioned above.

Dan

D.O.M. wrote:
>
> Hello,
>
> I write few days ago, with a problem running a epp-rtk application.
>
> Finally the problem was that the system was using the jdk of GNU and it
> doesn't have the CORBA class.
>
> Now I tried to install the jdk of SUN but there where dependencies
> problems and
> I can't erase or modify the jdk of GNU because it's already in use by
> another application.
>
> So, I just want to know if there's a way to make available CORBA class
> in jdk of GNU?
> I already tried to find some information about it, but I did not find
> anything about it.
>
> I suppose it can't be use in jdk of GNU, but I have to ask!
>
> Thank you in advance,
>
> ------------------------------------------------------------------------
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> ------------------------------------------------------------------------
>
> _______________________________________________
> Epp-rtk-devel mailing list
> Epp-rtk-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/epp-rtk-devel
>