I only get a enigmail-1.5.2-tb+sm.xpi file when I download Enigma

Emma
2013-10-02
2013-10-02
  • Emma
    Emma
    2013-10-02

    I download it from a good source, then open Thunderbird and install it as a plugin, but it doesn't work.

    Other people are talking about a gpg2.exe file, which I just can't find. I need the gpg2.exe as I currently get this message in Thunderbird:

    Enigmail: Unable to locate GnuPG executable in the PATH.
    Make sure you have set the GnuPG executable path correctly in the OpenPGP Preferences..

    I've tried pointing it to the .xpi file in my downloads folder but obviously this doesn't work.

    Please can someone tell me what I'm supposed to do.

     
  • Gerrit Leder
    Gerrit Leder
    2013-10-02

    Hi Emma,

    Have a look here
    http://www.gpg4win.de

    This should install gpg.exe or gpg2.exe have a look in c:\program files

    Point the configuration to the exe file!

    Hope to be of help
    Gerrit