#148 Latest SoundBlaster Live 24 bit card not supported? Edit


I just purchased a Creative Labs SoundBlaster Live 24
Bit sound card with support for 7.1 surround sound.
The card is listed in the hardware list as an Audiology
card. When I try to install a module for the card
using harddrake it says no sound card detected. Can I
get some help with this?? I would really like to use
Mandrake 10.1 as my OS for this machine.


  • Logged In: NO

    I've got the same problem on my slack 10.0. I try packages from
    audioslack.com, new kernel 2.6.10 source and i hear nothing. On Windows
    everything's working. I can't put emu10k1 module in kernel, ALSA
    snd-emu10k1 doesn't working too. But i can put in kernel module
    snd-audigyls from audioslack package, but it doesn't working. Is it SB Live!
    or Audigy LS?? How can I resolve this problem??

  • Logged In: NO

    Try downloading the LATEST ALSA source (1.0.8rc2 worked
    for me). Here's what I did:
    - add Sound Support in kernel as a module (and nothing more,
    no emu10k1 support!). Recomplie & install.
    - build & install: alsa-{driver,lib,utils}
    alsaconf should now be able to recognize your card & make
    some changes in /etc (depends on your distro, generaly it
    will add 2 modules aliases)

    It worked for me, however, when I try to play something
    using mpg123 for ex. strange things happen (playback is too
    slow at first, then it backs to normal, etc...) Using artsd
    seems to be a good solution.



Cancel   Add attachments