Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Mise à jour impossible à cause d'un problème de dépot

Help
2013-07-01
2013-07-01
  • Bonjour,

    Si les mises à jour sont impossibles à cause d'un problème de dépôts http://ppa.launchpad.net/yannubuntu pour os-uninstaller, boot-repair et clean-ubiquity, voir copie d'écran. Il faut enlever ces dépôts du système, pour une raison inconnue ces dépôts ne fonctionne plus depuis quelques jours.

    Pour la prochaine version Emmabuntüs 2 1.05, ces dépôts ne seront pas inclus dans le système, afin d'éviter ce genre de petit soucis, mais les logiciels os-uninstaller, boot-repair et clean-ubiquity seront toujours installer dans Emmabuntüs 2.

    Pour résoudre ce problème deux solution :

    • Méthode graphique : lancer synaptic, cliquez sur la souris en haut à gauche, puis système, et "gestionnaire des paquets Synaptic", puis mettre le mot de passe. Sous synaptic, aller dans "Configuration", puis dépôts. Dans la fenêtre Dépôts, cliquez sur le deuxième onglet "Autres Logiciels", puis décocher les 3 dépôts contenant http://ppa.launchpad.net/yannubuntu/.. Refermez cette fenêtre et recharger les dépôts grâce au bouton à gauche "flèche bleu en forme de cercle". Il ne devrait plus y avoir de problème avec les mises à jour.

    • Méthode textuelle : Ouvrir un terminal, puis exécuter cette commande :

    gksudo geany /etc/apt/sources.list

    puis entrez votre mot de passe, et mettez un dièse (#) devant 3 lignes commençant par "deb http://ppa.launchpad.net/yannubuntu/...", puis sauvegarder votre fichier, et quittez l'éditeur de texte, et relancer un rafraîchissement des mises à jour pour vérifier que le problème a disparu.

     
    Last edit: Patrick d'Emmabuntüs 2013-07-01
    Attachments


Anonymous


Cancel   Add attachments