Hello All At present working code coverage part of DDS implementation using java,i have executed the necessary files for code coverage using ANT script in eclipse .Eventhough i could find some errors on implementing code coverage as follows , # A fatal error has been detected by the Java Runtime Environment:  #  # SIGSEGV (0xb) at pc=0x00f3a97a, pid=3580, tid=2472213360  #  # JRE version: 6.0_20-b20  # Java VM: OpenJDK Client VM (19.0-b06 mixed mode linux-x86 )  # Derivative: IcedTea6 1.9.1  # Distribution: Custom build (Wed Oct 13 22:53:35 UTC 2010)  # Problematic frame:  # V   #  # An error report file with more information is saved : hs_err_pid3580.log From this i would like to know whether the DDS libraries are not supported to the EMMA code coverage or should i wanna configure to make the libraries to work with it ?