Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#15 libemgucv*12.04-2.4.0.1717.deb does not install on Ubuntu

open
nobody
5
2012-12-10
2012-06-15
tiemporare
No

The packages libemgucv-x86-tbb-ubuntu-12.04-2.4.0.1717.deb and libemgucv-x64-tbb-ubuntu-12.04-2.4.0.1717.deb downloaded from the EmguCV project site do not install on Ubuntu 12.04 (neither x86 nor x64).
After opening the *.deb the following error message is displayed in Ubuntu Software Center: "Dependency is not satisfiable: libgeotiff1.2".
This message is displayed despite the following packages are installed through Ubuntu Software Center:
libgeotiff2 1.3.0+dfsg-1, libgeotiff-epsg 1.3.0-1
The same behavior is observed after removing the above packages and compiling and installing libgeotiff library 1.2.5 by hand.

Discussion