Emgu CV Release

Version has many significant improvement over version The most important part is the support of OpenCV 1.1pre. For a detail change log please visit


Please note that OpenCV 1.1pre on windows requires MSVCRT 8.0 SP1. You have have to install it prior to using Emgu CV

There is also a discussion forum available at


Posted by Canming 2008-11-25