Terracotta JAR not required for 1.7.2, right?

2010-02-26
2013-05-14
  • Hi Greg (or anyone else who might be able to help),

    I just downloaded Ehcache v1.7.2 with the plan to upgrade an app from v1.6.2.  I'm happy to see all the work you guys have done to make it easy to cluster with Terracotta, but the release notes weren't totally clear about whether the ehcache-terracotta JAR is always required or only required if you use the Terracotta-related features.  I'm guessing (and hoping) it's the latter, since I don't really want to include an extra 11MB JAR until I need the ability to cluster.

    Thanks,
    Matt