Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Security Vulnerability in clients < v1.4.5

Help
2006-08-12
2013-04-16
  • Have just readed this alert in the Metamachine http://www.edonkey2000.com/ main page, but the forums seems to be gone.

    7.25.06: Alert
    We discovered a security vulnerability in older clients. If you are running a version older than the current 1.4.5, then you should upgrade immediately.

    Anyone knows if the edonkey clc v1.3.0 is affected?. And if this is the case, Tim, will be a fix for the linux clc in the short time?

    Regards.

     
    • There is no such security vulnerability.

      That is just a deceit to incite to upgrade the latest working version v1.4.3 to the trojanized one with the remote controlled autouninstaller. Just don't use these 'updated' versions or move to xMule or mldonkey since eDonkey/overnet applications are now dead.

      And now that metamachine is caught in the RIAA's claws how knows what more...