More on OSX

I have updated my laptop with OSX Tiger and in the process discovered that gcc 4.0 does not like ECL. Well, this is not a big issue, since ECL still compiles with the older gcc 3.3 which is shipped with XCode and which produces binaries that can be run on OSX 10.3. The installation instructions have been updated to reflect this fact (http://ecls.sourceforge.net/install.html#osx)

Incidentally, the newest version of perl shipped with Tiger breaks the texi2html script and is not able to process ECL's documentation. Also this has been fixed in the CVS version.

Juanjo

Posted by Juan Jose Garcia Ripoll 2005-06-10