On Sun, Jan 17, 2010 at 10:47 AM, Matthew Mondor <mm_lists@pulsar-zone.net> wrote:
On Sun, 17 Jan 2010 10:37:46 +0100
Juan Jose Garcia-Ripoll <juanjose.garciaripoll@googlemail.com> wrote:

> I seem to recall there are no dependencies right now for NetBSD. Just untar,
> use configure and make and make install.

Apart from boehm-gc and gmp of course, which must be present, (and
optionally libffi).

IIRC one can use the versions that are shipped with ECL.

Juanjo
 
--
Instituto de Física Fundamental, CSIC
c/ Serrano, 113b, Madrid 28006 (Spain)
http://juanjose.garciaripoll.googlepages.com