I also need the operating system version. Could you also try with "ecl -norc", just to make sure?

On Sun, Jan 15, 2012 at 7:49 AM, Stas Boukarev <stassats@gmail.com> wrote:
Juan Jose Garcia-Ripoll <juanjose.garciaripoll@googlemail.com> writes:

> What configuration and version (see first lines of ECL's prompt) are you
> using?
That was the latest git revision at the moment, with --enable-threads and --enable-unicode.

--
With best regards, Stas.



--
Instituto de Física Fundamental, CSIC
c/ Serrano, 113b, Madrid 28006 (Spain)
http://juanjose.garciaripoll.googlepages.com