On Mon, Apr 9, 2012 at 12:19 AM, Faré <fahree@gmail.com> wrote:

Bad news: there's a bug in asdf 2.20,
such that I recommend you use either 2.019.8 (2.20 minus the bug)
or 2.20.7 (that I hope to promote to 2.21 at the end of the month). [...]
Bug report: in contrib/encodings/generate.lisp, you erroneously define
latin5, latin6, etc., as respective aliases for iso-8859-5, iso-8859-6, etc.
when the actual mapping is less regular:

Dear Faré, thanks a lot for the heads-up warning. I will upgrade ASDF as soon as I finish upgrading and improving the stability of the multithreading implementation.

Best regards,

Juanjo 

--
Instituto de Física Fundamental, CSIC
c/ Serrano, 113b, Madrid 28006 (Spain)
http://juanjose.garciaripoll.googlepages.com