On Sat, Aug 25, 2012 at 8:14 PM, bob <bobatnet@gmail.com> wrote:
I git pull'ed the latest ECL but these configure flags didn't work:  --with-sse=yes --with-cxx=yes. It had problems compiling libffi

I upgraded mingw using mingw-get update and mingw-get upgrade and ECL does compile with libffi and c++. Just to make sure the right version of libffi is used, you may used --with-dffi=included. I tested with both, though, and things look fine both on a fresh new installation of mingw in Windows XP and on mingw upgraded as mentioned before.

Juanjo

--
Instituto de Física Fundamental, CSIC
c/ Serrano, 113b, Madrid 28006 (Spain) 
http://juanjose.garciaripoll.googlepages.com