Sorry folks, it was the "my documents" directory.  I built from a 8.3 folder path and all was good.

On Thu, May 10, 2012 at 12:53 PM, ke n <ken.60625@gmail.com> wrote:
I got the exact same results with visual studio 2010 express (surprise, surprise) fyi

On Thu, May 10, 2012 at 12:52 PM, ke n <ken.60625@gmail.com> wrote:
Hello,

I cvs'd the latest repo as of 5/10/2012 from my win7 machine and nmake'd.  I get these errors:

;;; Creating alias MS-HEBR -> WINDOWS-CP1255, BUILD:ENCODINGS;MS-HEBR
;;; Creating alias WINDOWS-1256 -> WINDOWS-CP1256, BUILD:ENCODINGS;WINDOWS-1256
;;; Creating alias MS-ARAB -> WINDOWS-CP1256, BUILD:ENCODINGS;MS-ARAB
;;; Creating alias WINDOWS-1257 -> WINDOWS-CP1257, BUILD:ENCODINGS;WINDOWS-1257
;;; Creating alias WINBALTRIM -> WINDOWS-CP1257, BUILD:ENCODINGS;WINBALTRIM
;;; Creating alias WINDOWS-1258 -> WINDOWS-CP1258, BUILD:ENCODINGS;WINDOWS-1258
;;; Copying ext:encodings;tools.lisp to build:encodings;tools.lisp
;;; Copying ../src/../contrib/encodings/ISO-2022-JP to build:encodings;ISO-2022-
JP
;;; Copying ../src/../contrib/encodings/ISO-2022-JP-1 to build:encodings;ISO-202
2-JP-1
#P"C:/Users/ken/My Documents/cvsrepos/ecl/contrib/encodings/generate.lisp"
>
NIL
>
Debugger received error of type: PRINT-NOT-READABLE
Cannot print object  readably.
Error flushed.
>
((#P"SYS:**;*.*.*" #P"C:/Users/ken/My Documents/cvsrepos/ecl/msvc/**/*.*"))
>
*MODULE-SYMBOLS*
Debugger received error of type: UNBOUND-VARIABLE
The variable *MODULE-SYMBOLS* is unbound.
Error flushed.
>
*MODULE-FILES*
Debugger received error of type: UNBOUND-VARIABLE
The variable *MODULE-FILES* is unbound.
Error flushed.
>       c\cut "~A" "%CD%/package" "~*" ""  "@ECL_CFLAGS@" "/EHsc /DGC_DLL /DGC_B
UILD /nologo /D_CRT_SECURE_NO_DEPRECATE /DNDEBUG /MD /O2 "  "@LDFLAGS@" "/link /
incremental:no /nologo /nodefaultlib:libcmt /nodefaultlib:libcmtd /nodefaultlib:
libc /nodefaultlib:libcd /nodefaultlib:msvcrtd.lib"  "@CLIBS@" ""  "@libdir@" "%
CD%/package"  "@includedir@" "%CD%/package/ecl"  < util\ecl-config.bat > ecl-con
fig.bat
        c\cut "@ECL_CFLAGS@" "/EHsc /DGC_DLL /DGC_BUILD /nologo /D_CRT_SECURE_NO
_DEPRECATE /DNDEBUG /MD /O2 "  "@LDFLAGS@" "/link /incremental:no /nologo /nodef
aultlib:libcmt /nodefaultlib:libcmtd /nodefaultlib:libc /nodefaultlib:libcd /nod
efaultlib:msvcrtd.lib"  "@CLIBS@" ""  "@libdir@" "%CD%/package"  "@includedir@"
"%CD%/package/ecl"  < util\ecl-cc.bat > ecl-cc.bat

Anyone have any suggestions?  Would love to try this out!  Thanks

Ken