On 2013-10-17, at 19:58, Jon Boone <ipmonger@gmail.com> wrote:

Juanjo,

 When you say that the existing tree does not work with upcoming Xcode, which version do you mean?  I have Xcode 5.0 (5A1413) and was able to build ECL just fine once I installed the command line tools.

I am also able to build with Xcode 5.0.1 (5A2053) - again with the command line tools installed.  Note:  I also have the homebrew versions of automake, autoconf and libtool installed.

--jon