Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

New File Package for SQLExplorer

spackers
2007-08-29
2013-04-29
  • spackers
    spackers
    2007-08-29

    Dear all,

    Please note that as of version 3.5.0beta1, SQLExplorer requires the JRE v1.5 or greater; this is NOT a problem if you are still using a previous version but it DOES affect which RCP you download.  In the Files area the old "Eclipse SQL Explorer RCP" section has now been split into two parts: one including the JRE and one excluding it. 

    If you have JRE 1.5 or greater already on your system you can download the smaller "excluding JRE" version; otherwise (or if you are unsure which version of the JRE you actually have) download the "including JRE" version.

    Cheers,
    John