Run cabal in verbose mode to see the exact message, and raise an issue on the HTF web site, the HTF developers would have a better idea.

JP


On Tue, Jun 17, 2014 at 1:17 PM, Roelof Wobben <r.wobben@home.nl> wrote:
Hello,

As soon as I do : cabal install HTF
I see this output :

Configuring xmlgen-0.6.2.1...
Building xmlgen-0.6.2.1...
Preprocessing library xmlgen-0.6.2.1...
[1 of 1] Compiling Text.XML.Generator ( src/Text/XML/Generator.hs,
dist/build/Text/XML/Generator.o )
In-place registering xmlgen-0.6.2.1...
Installing library in /home/roelof/.cabal/lib/xmlgen-0.6.2.1/ghc-7.6.3
Registering xmlgen-0.6.2.1...
Installed xmlgen-0.6.2.1
Downloading HTF-0.11.3.4...
Configuring HTF-0.11.3.4...
Building HTF-0.11.3.4...
Preprocessing library HTF-0.11.3.4...
ghc: could not execute: cpphs
Failed to install HTF-0.11.3.4
cabal: Error: some packages failed to install:
HTF-0.11.3.4 failed during the building phase. The exception was:
ExitFailure 1
roelof@roelof-System-Product-Name:~$ cabal install cpphs
Resolving dependencies...
All the requested packages are already installed:
cpphs-1.18.4

Roelof

------------------------------------------------------------------------------
HPCC Systems Open Source Big Data Platform from LexisNexis Risk Solutions
Find What Matters Most in Your Big Data with HPCC Systems
Open Source. Fast. Scalable. Simple. Ideal for Dirty Data.
Leverages Graph Analysis for Fast Processing & Easy Data Exploration
http://p.sf.net/sfu/hpccsystems
_______________________________________________
eclipsefp-develop mailing list
eclipsefp-develop@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/eclipsefp-develop



--
JP Moresmau
http://jpmoresmau.blogspot.com/