#62 Plugin does not work with new eclipse luna version

closed-fixed
None
1
2014-07-20
2014-07-04
Asterios Raptis
No

I tried to install this plugin in the new eclipse luna version but it does not appear in the settings. Nether you can open an properties file with the Resource editor.

Discussion

  • In the kepler version it does work perfectly.

     
  • When i open the resourcebundle editor with kepler and close kepler eclipse version and start the same workspace with luna eclipse version the error message from the open editor is:

    No editor descriptor for id com.essiembre.eclipse.rbe.ui.editor.ResourceBundleEditor

    i hope this helps

     
  • Version 1.0.0 has been released on the project new official location: https://github.com/essiembre/eclipse-rbe. It has been updated to support OSGI-based plugins and has been tested to work successfully with Eclipse Luna.

     
    • status: open --> closed-fixed
    • assigned_to: Pascal Essiembre