No Ganymede version for pyUML yet!

I'm sorry to warn you that Eclipse-PyUML only works with Eclipse 3.3.1 and 3.3.2, but *not* with 3.4 (Ganymede) yet.

This is because the Uml2Tools had to be changed to make Live Validation work, so that we have a dependency on the old Graphical Modeling Framework...

I will change this when I have time!

Help is always welcome, also with creating an update site!

Greetings, Martin

Posted by Martin Dittmar 2008-09-15