Eclipse 3.7 : Indigo

Help
hermock
2011-10-18
2013-04-06
  • hermock
    hermock
    2011-10-18

    Is there any plan to port this plugin to eclipse 3.7.

     
  • Hi,

    You can use it with 3.7. I have done that for a while and it works just fine.

    br,

    //mike

     
  • hermock
    hermock
    2012-02-27

    The problem is identified. It came from the fact that I was using the eclipse plugin dropin directory feature and that eclipse was badly packaged for the version I used (standard JAVA development).

    See bug : https://bugs.eclipse.org/bugs/show_bug.cgi?id=350645

    It has been solved by using the PDE eclipse package.

    Thanks;

     
  • Glad that you solved the problem.

    //mike