Newbie question : Updates ? How to run the client ?

tormen
2014-05-07
2014-05-07
  • tormen
    tormen
    2014-05-07

    Hi all,

    (1.) I saw that the latest commit is from 2014, and the binary v1.0.2 from 2012 or 2011.
    There is no binary more recent, right ? (so one has to compile to get a newer version than the ebics-1.0.2-binaries.jar, right ?).

    Is there any doc on what dependencies I would need, and or how to compile ?

    (2.)
    Probably (another ;) super stupid question ?! ... but how does one start the ebics client ?

    All my attempts to evoke java with the ebics-1.0.2-binaries.jar, only got me
    Could not find the main class: ...
    errors :(

    Thanks a lot in advance for any hint !!

    Tormen

     
  • hacheni
    hacheni
    2014-05-07

    Hi,

    Yes you need to compile the sources from SVN to get the latest version of the client. T do this, you need to use ant if you are using eclipse.

    To run the client, use the ebics_samples. These are some utils to run the client in command line tool.

    Best regards