#138 CollabNet Plugin

version 1.2.1
open
nobody
Plugins (60)
5
2007-06-05
2007-06-05
Dennis Ruffer
No

When trying to install the CollabNet Desktop - Eclipse Edition plugin I get the following error:

Mylar Task List (Required) (2.0.0.v20070403-1300) requires feature "org.eclipse.platform (3.2.0)", or equivalent.

But I see that I have org.eclipse.platform (3.2.0.v20060601).

Why can't I load this?

DaR

Discussion

  • Logged In: YES
    user_id=879778
    Originator: NO

    This in fact a bug in the way Mylar is shipped, and in turn the way collabnet is shipped. I need to submit a patch to Mylar/Mylyn :-)