Bugs Maximize Restore

Showing results of 39

# Summary Milestone Status Owner
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Owner
Created Updated
452 igb can't probe first nic on i350-t4 quad card None open 2 days ago 2 days ago  
451 Dropped packets with ixgbe and dual 10gbe ports running None open 3 days ago 3 days ago  
450 BUG_ONs in net/core/skbuff.c with ixgbe in the stack trace. kernels 3.14.28/29 and 3.18.3 None open 2015-01-21 14 hours ago  
449 modprobe igb fails with version 5.2.15, The NVM Checksum Is Not Valid None open Todd Fujinaka 2015-01-19 2015-01-23  
448 Building e1000e 3.1.0.2 for Suse10.2 Kernel 2.6.18.2-34 fails: None open 2015-01-19 2015-01-19  
447 i40e driver 1.1.23 and call trace None open 2015-01-09 2015-01-13  
446 e1000e-stable build fails on kernel 3.19.x None open 2015-01-06 2015-01-23  
445 IXGBE VF Promiscous mode does not work None open 2015-01-05 2015-01-11  
443 ixgbe on kernel >= 3.17.0 None accepted Jacob Keller 2014-12-02 2014-12-02  
441 ixgbevf fails to compile on CentOS 6.6 with kernel 2.6.32-504.1.3 None accepted Emil Tantilov 2014-11-25 2014-12-02  
440 High softirq rate in 3.10 and 3.17 kernel None open 2014-11-13 2014-11-19  
439 VLAN Broadcast surpression None open 2014-10-30 2014-11-17  
438 test and debug ticket None open Jesse Brandeburg 2014-10-23 2014-10-23  
437 ixgbe assigns incorrect numa node None open Emil Tantilov 2014-10-20 2014-10-23  
435 ixgbe low perfomance with two adapters at a host None open 2014-10-20 4 days ago  
433 Intel 82574L as PPPoe device not working None open Todd Fujinaka 2014-10-07 2014-10-08  
430 PCIe link lost, device now detached None open Todd Fujinaka 2014-08-15 2014-10-02  
429 82579V Detected Hardware Unit Hang None open 2014-08-05 2014-08-28  
428 Usage of ptpd2 with e1000e (82572EI) leads to kernel oops None open 2014-08-04 5 days ago  
423 i217v: Detected Hardware Unit Hang causes data corruption None open 2014-07-08 22 hours ago  
422 Lost packets None pending Todd Fujinaka 2014-06-30 2014-07-29  
417 e1000e + I217LM (rev. 04) not working properly None open dertman 2014-06-19 2014-08-22  
416 Transmit Queue Hang - ixgbe None open Todd Fujinaka 2014-06-19 2015-01-24  
414 please enable wake on lan (WOL) without shutdown/reboot None open dertman 2014-05-22 2014-08-16  
413 IGB: Bad performance when using RX/TX VLAN hardware offload on RH6.x (with in-kernel & standalone [5.1.2] drivers) None open Todd Fujinaka 2014-05-22 2014-12-23  
  • Ticket Number
  • Summary
  • Milestone
  • Status
  • Owner
  • Creator
  • Created
  • Updated
  • Labels
 
(applies to this page only)
1 2 > >> (Page 1 of 2)