Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Bugs Maximize Restore

Showing 20 results of 20

# Summary Milestone Status Owner Created Updated
424 igb Detected Tx Unit Hang during network load None open Todd Fujinaka 4 days ago 2 days ago  
423 i217v: Detected Hardware Unit Hang causes data corruption None open 5 days ago 7 hours ago  
422 Lost packets None open Todd Fujinaka 2014-06-30 5 days ago  
417 e1000e + I217LM (rev. 04) not working properly None open dertman 2014-06-19 2014-07-02  
416 Transmit Queue Hang - ixgbe None open Todd Fujinaka 2014-06-19 2014-06-24  
414 please enable wake on lan (WOL) without shutdown/reboot None open dertman 2014-05-22 4 days ago  
413 IGB: Bad performance when using RX/TX VLAN hardware offload on RH6.x (with in-kernel & standalone [5.1.2] drivers) None open Todd Fujinaka 2014-05-22 2014-06-21  
412 In kernel driver can fail to suspend None open dertman 2014-05-21 2014-07-03  
407 e1000e Detected Hardware Unit Hang 3.0.4.1-NAPI None open dertman 2014-04-15 2014-05-26  
402 e1000e: probe of 0000:00:19.0 failed with error -2 None open dertman 2014-02-15 15 hours ago  
401 Potential races in e1000e: down() VS NAPI None open dertman 2014-02-06 2014-02-18  
398 e1000e : huge power drain in Thinkpad T430s 82579LM None open dertman 2014-01-31 2014-02-19  
393 ixgbevf - vrrp not working None open Emil Tantilov 2014-01-15 2014-05-19  
391 Hardware Unit Hangs with 82566DM-2 on 3.12 using 2.5.4-NAPI None open dertman 2014-01-12 6 days ago  
383 rx_missed_errors on ixgbe with several RSS queues None open Emil Tantilov 2013-11-07 3 days ago  
382 eth0 (e1000e): transmit queue 0 timed out None open dertman 2013-10-23 2013-12-30  
378 82579LM e1000e driver hardware hang None open dertman 2013-07-03 2014-05-26  
377 i217V perpetual reboot with WOL None open dertman 2013-06-29 7 hours ago  
372 SuperMicro X9SCM-F. Ethernet 82579LM. Forwarding users traffic = Detected Hardware Unit Chang None open dertman 2013-03-31 2 days ago  
46 e1000e/82579LM weird packet loss issue None open dertman 2011-11-28 4 days ago  
  • Ticket Number
  • Summary
  • Milestone
  • Status
  • Owner
  • Creator
  • Created
  • Updated
  • Labels
 
(applies to this page only)