Syntax highlighting 4 file without extension?

Help
Allen
2008-04-23
2013-05-20
  • Allen
    Allen
    2008-04-23

    Here is a problem,
    Some of my source code have no extension, like myaccount, mycart,
    unlike myaccount.cgi or myaccount.pl
    EPIC can display them with syntax highlighting
    What can I do ?
    I tried to add a file type *.* to EPIC, but doesn't work.
    Anyone help me?

    Thanks!!

     
    • Allen
      Allen
      2008-04-23

      Sorry, typo mistake.
      EPIC can not display them with syntax highlighting.

       
    • Allen
      Allen
      2008-04-23

      And another problem:
      I change mycart to mycart.pl
      There is still no syntax highlighting!
      The highlighting of my other *.pl file are all good,
      Is it no use to change the extension to make it enable highlighting?
      Help!!

       
    • Allen
      Allen
      2008-04-24

      Thanks Jan Ploski!
      I have tried open it in that way you mentioned
      but when I right-click it, there is no Epic Perl Editor
      just Text, System, In-place, Default Editor
      And I found another way:
      Change the extension to pl or cgi, and reopen it in perl perspective
      Yesterday I didn't make it becuase I opened it in Java perspective

      I read the link you give, but it seems they are talking about the
      developing issue. Sorry I am just an end user, not a developer.
      Is there a better solution?