eclipse 3.7.2 can't show stable v0.5.x

Help
yahoon
2012-03-20
2013-05-20
  • yahoon
    yahoon
    2012-03-20

    Hi,
    I install eclipse 3.7.2 latest version, when I go to "Help"->"Install new software", and add the site "http://e-p-i-c.sf.net/updates"
    but it only showed 0.4.1 & 0.4.0
    The whole process is following the guide at http://www.epic-ide.org/download.php
    Why the stable 0.5.x version didn't show? I want to install a stable version in my eclipse.
    Besides, the testing site looks ok, the 0.6.x version is shown normally.