Cannot install Epic 0.5.46 with Eclipse 3.5.1

Help
jack
2011-01-19
2013-05-20
  • jack
    jack
    2011-01-19

    Hello all,

    I cannot install EPIC 0.5.46 (or any version) to install on Eclipse 3.5.1; the error log messages are below, does anyone have any suggestions on what might be wrong and how to fix it? Any help will be greatly appreciated,

    thanks a lot,
    jack

    An error occurred while collecting items to be installed
      session context was:(profile=WolframWorkbench, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect, operand=, action=).
      No repository found containing: osgi.bundle,org.eclipse.draw2d,3.5.2.v20091126-1908
      No repository found containing: osgi.bundle,org.eclipse.gef,3.5.1.v20090910-2020
      No repository found containing: org.eclipse.update.feature,org.eclipse.gef,3.5.2.v20100111-1352-777928194B66D5D476C33B2A
      No repository found containing: org.eclipse.update.feature,org.eclipse.draw2d,3.5.2.v20100111-1352-4417w311A223702A19
      No repository found containing: osgi.bundle,org.eclipse.equinox.concurrent,1.0.1.R35x_v20100209

     
  • Jan Ploski
    Jan Ploski
    2011-01-19

    There is nothing EPIC-related in the error message that you posted. So I suspect that the problem lies somewhere in your installation of Eclipse (or rather WolframWorkbench? perhaps contact Wolfram support about that?)

     
  • jack
    jack
    2011-01-20

    Thank you for the insight; I had to install the GEF package and everything was fine; apparently Workbench didn't ship with that package.

    http://www.eclipse.org/gef/updates/index.php

    thanks again,
    jack