Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

very slow on big files

ozkan
2007-04-23
2013-05-20
  • ozkan
    ozkan
    2007-04-23

    I have a big perl file ( ~7000 lines ) and epic works very slow when I try to edit it. Especially when the autocomplete popup is going to show up.

     
    • Jan Ploski
      Jan Ploski
      2007-04-23

      I also (unfortunately) have one 7000+ lines file which I can edit with acceptable (but not great) performance on a 2.8 GHz PC. You should have seen how slow the previous versions were ;)

      You can disable autocomplete in Preferences/Content Assist. Maybe this will improve things a bit.

       
    • ozkan
      ozkan
      2007-04-24

      :) thanks, I'm not sure I want to disable it but I may have to. I had a good result when I increased the verify time to 5 sec instead of the .4 or something like that. I'm working on 1.67 Ghz PowerPC G4 mac.

      I'm actually using it for a couple of years now and I really like it - the best I have tried.