Error message while installing EPIC

2010-09-19
2013-05-20
  • Hi,

    I was trying to install EPIC on both 0.5 and 0.6 versions I am getting this error message

    An error occurred while installing the items
      session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null -> org.eclipse.cvs 1.0.400.v201002111343, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
      The artifact file for osgi.bundle,org.eclipse.cvs,1.0.400.v201002111343 was not found.

    I would appreciate it if somebody could tell me how to rectify this message

    Thank you,

    Aravind

     
  • Jan Ploski
    Jan Ploski
    2010-09-19

    Have you tried a clean install of Eclipse (preferably the "Classic" distribution)? Given that installing EPIC works correctly for other people the (crude) conclusion is that "something" must be wrong with your platform into which you are attempting the install.