Bugs Maximize Restore

Showing results of 234

# Summary Milestone
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Milestone
Status Owner Created Updated Priority
648 Using debugger freezes Eclipse in some cases v0.5.x open Stephan Ruehl 2012-08-31 2015-02-04 5  
647 TASK tagss should have the same format as in JDT or CDT None open 2012-07-02 2014-08-07 5  
646 EPIC fails to launch after updating from 0.5.x to 0.6.x v0.6.x open 2012-05-09 2012-05-09 5  
645 Lexical pragma imports None open 2012-05-02 2012-05-02 5  
644 syntax highlighting fails v0.5.x open 2012-04-02 2014-08-17 5  
643 NPE with Content Assist on Remote Projects v0.6.x open 2012-03-28 2014-08-26 5  
641 perl syntax checking performance None open 2012-02-29 2012-02-29 5  
640 Could not connect to debug port? None open Stephan Ruehl 2012-02-08 2012-02-08 5  
639 Outline miss format None open 2012-01-26 2012-01-26 5  
638 Unable tp install Perl plugin for Eclpise sdk 3.7.1 v0.6.x open 2012-01-20 2015-02-01 5  
637 Dependencies None open 2011-10-13 2011-10-13 5  
636 debugger console interactivity None open Stephan Ruehl 2011-10-07 2011-10-07 5  
635 running Test::More upsets DynaLoader in hg project None open 2011-09-21 2011-09-21 5  
634 debug does not work v0.6.x open Stephan Ruehl 2011-09-12 2011-09-12 5  
633 EPIC terminates the perl interpreter v0.6.x open 2011-08-12 2011-08-12 5  
632 EPIC debugger terminates when when program calls exec() None open Stephan Ruehl 2011-08-05 2011-08-05 5  
631 Support Moose None open 2011-07-26 2011-07-26 5  
630 Vaule of variables view show incorrectly when debugging v0.6.x open Stephan Ruehl 2011-07-25 2011-07-25 5  
629 Syntax highlighting breaks on space before q*() None open 2011-06-29 2011-06-29 5  
628 Outline view menu doesn't provide standard features v0.6.x open 2011-06-14 2011-06-14 5  
627 Syntax error for switch case None open 2011-05-19 2011-05-19 5  
626 NullPointerException when creating breakpoint in XML::Twig v0.6.x open 2011-04-20 2014-08-18 5  
625 Syntax highlighting fails to handle // v0.5.x open-fixed 2011-03-25 2011-03-25 5  
624 debugger doesn 't run on RedHat 64 bits None open Stephan Ruehl 2011-03-15 2011-03-15 5  
  • Ticket Number
  • Summary
  • Milestone
  • Status
  • Owner
  • Creator
  • Created
  • Updated
  • Labels
  • Priority
 
(applies to this page only)
<< < 1 2 3 4 .. 10 > >> (Page 2 of 10)