Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#597 Installation of 0.5.46 on Eclipse Helios fails

v0.5.x
open
nobody
Core (65)
5
2010-08-18
2010-08-18
Anonymous
No

Upon trying to install EPIC 0.5.46 onto my system, I receive the following error in Eclipse:
An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.epic.debug,0.5.30
No repository found containing: osgi.bundle,org.epic.perleditor,0.5.38
No repository found containing: osgi.bundle,org.epic.source,0.5.46
No repository found containing: org.eclipse.update.feature,org.epic.feature.main,0.5.46

The latest version I seem to be able to install is 0.5.33. Attempting to update provides the same Eclipse error.
Platform: WinXP SP3
Eclipse:
Version: 3.6.0
Build id: I20100608-0911

Is there any additional information that I can provide for tracking this down?

Discussion