#592 Unable to install

open
nobody
None
9
2010-07-29
2010-07-29
Anonymous
No

When I add your update site to Eclipse I get the following error:
"Unable to read repository at http://e-p-i-c.sf.net/updates/content.xml.
Software caused connection abort: connect"

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here


    Anonymous
    2010-07-29

    • priority: 5 --> 9
     
  • Keith Iosso
    Keith Iosso
    2010-08-09

    I think the documentation uses an obsolete URL. I got better results with the following:
    Eclipse Perl Integration - http://www.epic-ide.org/updates/