Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#574 variables can't be parsed correctly

open
Stephan Ruehl
Debugger (177)
5
2009-12-02
2009-12-02
Anonymous
No

Hi,

I can't get variables parsed correctly in eclispse with epic.

My system:

xp sp2
eclipse 3.4.2
epic0.5.46/epic0.6.35
java.runtime.version=1.5.0_06-b05
cygwin 1.0.2-1
perl 5.10.0 built for cygwin-thread-multi-64int
padwalker 1.7 associated with cygwin perl

I can debug perl script in cygwin with its own padwalker.pm. But in eclipse the variables couldn't parsed correctly. With epic0.5.46, there was always an error message that told me some information is inaccurate in debug console and an error message that PadWalker isn't installed in variable view. After I searched and studied posts here, I upgraded epic to 0.6.35. With epic0.6.35 no any error message, but no any varable shown in variable view. I've been striving several days for this problem but can't get it resolved.

Shall I have to install active perl and it's padwalker module? Is there anybody who can help me on this issue?

Thanks in advance.

gw

Discussion