Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#496 Can't update from http://e-p-i-c.sf.net/updates/testing

closed-works-for-me
nobody
Website (5)
5
2008-05-01
2008-04-22
Anonymous
No

I can't update my eclipse from http://e-p-i-c.sf.net/updates/testing
It always finishes with "Premature end of script headers"

Can you make a zipped update site for every new version?!

Discussion

  • Jan Ploski
    Jan Ploski
    2008-05-01

    • status: open --> closed-works-for-me
     
  • Jan Ploski
    Jan Ploski
    2008-05-01

    Logged In: YES
    user_id=86907
    Originator: NO

    Transient problem with sf.net, not a bug. Creating a zipped update site for every new version would be too much overhead at the moment.