Plz help me, I cannot run dynagui.py on WinXP

Largo Lee
2007-01-07
2013-04-18
  • Largo Lee
    Largo Lee
    2007-01-07

    When I double click dynagui.py, it has an error. This error said that libglib-2.0-0.dll was not found. Plz help me! I've installed these files
    python-2.5.msi
    pycairo-1.2.6-1.win32-py2.5.exe
    pygobject-2.12.3-1.win32-py2.5.exe
    pygtk-2.10.3-1.win32-py2.5.exe

     
    • jumbo_
      jumbo_
      2007-01-07

      Hi,

      install GTK 2 for windows :), and reboot

      http://gimp-win.sourceforge.net/stable.html

      regards,
      jumbo

       
    • Largo Lee
      Largo Lee
      2007-01-07

      Hi!
      Thankyou Jumbo! I'm downloading GTK+ 2 Runtime Environment, hope it's OK
      BTW, I've some questions with Dynamips, would you please help me? I cannot surf the dynamips forum. Do you use Yahoo messenger? My ID is thang4a! Nice to meet you!