My assumption is that 3.0 may have just gone mainstream in some of the jpackage or other linux distribution channels, I suspect we may see more questions like this if that is the case.

Mark

On Fri, May 25, 2012 at 8:38 AM, helix84 <helix84@centrum.sk> wrote:
This is the third time this question was asked in 2 days, is this some
school assignment?
Here's the solution offered:

> Using Maven 3 is not currently supported. Please use version 2.2.1.

But noone came back so far to confirm whether it works.

Regards,
~~helix84

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
DSpace-tech mailing list
DSpace-tech@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/dspace-tech



--
@mire Inc. 
Mark Diggory (Schedule a Meeting)
2888 Loker Avenue East, Suite 305, Carlsbad, CA. 92010
Esperantolaan 4, Heverlee 3001, Belgium
http://www.atmire.com