Could you perhaps perform a clean package again, with the tests enabled cause I believe that the reports you are talking about got erased by your latest (successful package).

Kind regards,

Kevin Van de Velde
@mire
Esperantolaan 4 - 3001 Heverlee - Belgium
2888 Loker Avenue East, Suite 305 - Carlsbad, CA 92010 - USA
atmire.com - Institutional Repository Solutions



On 25 October 2012 13:19, helix84 <helix84@centrum.sk> wrote:
On Thu, Oct 25, 2012 at 1:13 PM, Kevin Van de Velde <Kevin@mire.be> wrote:
> The following lines have been put into comments:

I put the comments in again and restarted Tomcat.

> But the changes didn't make it into the [dspace.dir]/config/dspace.cfg file
> (due to timing issues probably....).
>
> Ps: sorry for the overhead, didn't see your email in time....

No problem. But we couldn't hit such a perfectly bad timing (~3 minute
window) if we tried :D


One more thing that might be related to this issue:
I first tried to build dspace with tests enabled and the tests failed.
I didn't find the cause, but among the last lines there was a warning
about authority control and "srsc". Is it related to this? How do I
find the exact error in surefire logs? (I'll wait with rebuilding for
now so that you can look at the logs).
(Then I ran the build with tests disabled and it succeeded.)

Regards,
~~helix84