Hi friends. I write from Ecuador in South America, but I need to please your help, I am using dspace 4.1, but need to work with the version of the traditional template (legacy), I have put in dspace.cfg (jspui.template.name = legacy), but this interface did not work properly, please can you help me when I make additional settings work well for me. Sorry for the inconvenience, sure to have your help, I say goodbye. 

attentively 
Freddy