Hi Dhaivat

Run Maven package again and try.
There is some problem in JDBC driver version.

Regards
Hardik Mishra
Ahmedabad - Gujarat (India)

Message: 4
Date: Tue, 17 May 2011 16:45:19 +0530
From: dhaivat dave <dhaivat4u@gmail.com>
Subject: [Dspace-general] Error while installing DSpace 1.7
To: dspace-general@lists.sourceforge.net
Message-ID: <BANLkTi=fqYqTBWes0chQiHypP2z0d50Zbw@mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Hi....
I am able to build DSpace successfully but when i execute the ant
fresh_install at that time following error occur.

 [java] Error:  - org.apache.commons.dbcp.SQLNestedException: Cannot get a
connection, pool error Could not create a validated object, cause: ERROR:
SET AUTOCOMMIT TO OFF is no longer supported.

I am using Postgre 8.4 and DSpace 1.7.1 release.Can any one tell me the
cause of the error. ??

Thanking You,
Dhaivat Dave