Hilton:
Thank you.  I think this is it!
George Kozak
Cornell University

Sent from my iPad

On Jul 15, 2014, at 5:50 PM, "Hilton Gibson" <hilton.gibson@gmail.com> wrote:

Hi George


Cheers

hg

Hilton Gibson
Ubuntu Linux Systems Administrator
JS Gericke Library
Room 1025D
Stellenbosch University
Private Bag X5036
Stellenbosch
7599
South Africa

Tel: +27 21 808 4100 | Cell: +27 84 646 4758


On 15 July 2014 22:33, George Stanley Kozak <gsk5@cornell.edu> wrote:

Hi…

 

We at Cornell University are running DSpace  1.8.2 (JSPUI) in production.  I am getting ready to cut over our Production instance to DSpace 3.3 (JSPUI), but I have run into a problem in my testing.

When I run the Embargo Lifter, it removes the Embargo date, but it doesn’t set the embargoed bitstreams to the default read of the collection.  This works fine in DSpace 1.8.2. 

I even tried rewriting  the Lifter to specifically set the bitstreams to Anonymous Read, but embargoed settings for the bitstreams still remained.  There are no errors in the logs.

Does anyone have suggestions as to what could be wrong?  I’m stumped.

 

George Kozak

Digital Library Specialist

Cornell University Library Information Technologies (CUL-IT)

218 Olin Library

Cornell University

Ithaca, NY 14853

607-255-8924

 


------------------------------------------------------------------------------
Want fast and easy access to all the code in your enterprise? Index and
search up to 200,000 lines of code with a free copy of Black Duck
Code Sight - the same software that powers the world's largest code
search on Ohloh, the Black Duck Open Hub! Try it now.
http://p.sf.net/sfu/bds
_______________________________________________
DSpace-tech mailing list
DSpace-tech@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/dspace-tech
List Etiquette: https://wiki.duraspace.org/display/DSPACE/Mailing+List+Etiquette