hi rzb,
 
It works after i install the ant-optional package.

Thanks for your help.
 
Best Regards,
Anny

 
2007/3/29, BEAZLEY, Robert <rzb@ansto.gov.au>:

You'll also need to install the ant-optional package in Ubuntu. The command:

 

sudo apt-get install ant-optional

 

will download and install the package and you should be able to then build Dspace without problems.

 

Regards,

Robert Beazley
Application Developer
Australian Nuclear Science and Technology Organisation
PMB 1, Menai NSW Australia 2234
T +61 2 9717 7791
E robert.beazley@ansto.gov.au


From: any bridge [mailto:anybridge@gmail.com]
Sent: Thursday, 29 March 2007 1:13 AM
To: DSpace-tech@lists.sourceforge.net
Subject: [Dspace-tech] Help:Ant fresh_install Error (newbie)

 

Hi,

 

There is a error when i ant fresh_install.

 

"Unsupported Regular Expression Matcher" .

 

I use dspace1.4.1 and ubuntu6.

 

Thanks in advance.

Anny