Hi,

I've installed the dpace versions prior to 1.4 without problems.

Can anyone help me with the message below:

sh-3.1$ ant fresh_install
Buildfile: build.xml

BUILD FAILED
/usr/local/dspace- 1.4-source/build.xml:88: No supported regular expression matcher found

Total time: 0 seconds
sh-3.1$ vi /usr/local/dspace-1.4-source/build.xml
sh-3.1$ ant -D fresh_install
Buildfile: build.xml

BUILD FAILED
/usr/local/dspace-1.4-source/build.xml:88: No supported regular expression matcher found

Thank you in advance for any help.


--
Guilherme Ataíde Dias, Dr.
UFPB/CCSA/DBD
http://guilhermeataide.googlepages.com/