Dear all,
Iam newbie to dspace and would like to experiment it.
I have already installed all the required software based on the dspace 1.5 manual released this month.When I try to install jdk 6 , the documentation files wasnt installed , the I got the following message:

" [Press RETURN to try again, 'no' + RETURN to abort]
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp. "

but when I run java -v, I got this:

java version "1.6.0"
Java(TM) SE Runtime Environment (build 1.6.0-b105)
Java HotSpot(TM) Client VM (build 1.6.0-b105, mixed mode, sharing)

which I think is the  correct out put. my question is the jdk doc neccessary for the dspace to work?
Anyone with a link for the tutorial on how to install the Dspace 1.5?

I  appreciate for your help
ud