I integreted dspace with eclipse and tomcat. Their version are:
dspace: 1.5.1
eclipse: 3.4.2   Build id: M20090211-1700
tomcat: 5.5
The processes of install and build are all successful and I can already visit the dspace through IE. I got and installed dspace through SVN repository:https://dspace.svn.sourceforge.net/svnroot/dspace   
my question is there is no language-packs  in my eclipse project
how can i do it
thanks very much and wait for your answer