Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#7 drive use bar missing

v1.3
open
Armin Noroozi
Interface (10)
5
2012-10-10
2007-12-01
Anonymous
No

drives are shown in my computer folder but useage bar are missing.
(win xp sp1 pt_br/ 512 mb ram, duron 1.3 ghz, vdt 1.3.0.123)

dfr_uesb@yahoo.com.br

Discussion

  • screenshot

     
    Attachments
  • Logged In: NO

    same here... using v1.3 for the first time. I have 4 partitions, and 3 physical drives. Of C, D, F, H, and V... only C and D show a bar. H is a maxtor III external drive.

     
  • Armin Noroozi
    Armin Noroozi
    2007-12-08

    Logged In: YES
    user_id=1537609
    Originator: NO

    Dear users,

    Thank you for your comment. I'll look into it.

    Armin.

     
  • mara-
    mara-
    2007-12-28

    Logged In: YES
    user_id=1907716
    Originator: NO

    Same problem here too. I have 3 partitions and only two bars are showing. I'm using Vista Drive 1.3 and I have XP SP2.

     
  • Logged In: NO

    Got the same thing here v1.3 and wont uninstall properly. NEEDS
    MORE WORK!

     
  • Logged In: NO

    Have same problem. Can see the drive icon but it doesn't have a bar below it. My setup is RAID5 using five Samsung 400Gb internal SATA II disks with a single partition. XP SP2. I'm using IconPackager and UberIcon software to customise my system icons but I don't see how this could prevent the bar from showing if the drive icon is visible. Btw, it works great on my other PC!