#20 with needs future-import in Py 2.5

closed-fixed
nobody
None
5
2010-08-09
2010-08-08
No

The ``with`` keyword doesn't work in Python 2.5 unless there is a ``from __future__ import with_statement`` at the top of the module.

Discussion

  • Fixed in trunk.

     
    • status: open --> closed-fixed